.EASM file not readable by free Solidworks eDrawings program

Could you verify and possibly re-issue a .easm file for the XEM6001 design. I am unable to read it using the free Solidworks eDrawings program.

I have verified that I am able to read other .easm files from your site.

Thx!

Just wanted to see if anyone at OK has picked up on this thread.

Thx.

Peter

Peter–

This should be fixed now. Thanks for pointing it out. For items like this, please email support@opalkelly.com. We regularly check the forums, but it’s mostly a community venue. Our support email is a “push” type contact that we’ll be notified.

Hi. I am still unable to read the XEM6001.easm file in solidworks. Is it possible that I am using an outdated version?

The one I currently have installed is 10.4.0.126.

Peter

What web browser are you using to download? If Internet Explorer, you should be embarrassed and ashamed. :slight_smile:

Chrome (15.0.874.51). I also tried downloading with Firefox (3.6.23).

Hm. Just tried in both and it worked fine:

Right click on EASM link, then “Save Link As…” to save to the desktop.

I might have found the root of the problem.

I am able to view all but the 6001 and the 6010 on eDrawing 2010 run under wine on Linux. The 2012 version run under wine crashes after loading any .easm file.

This drawing works on eDrawing 2012 run on Windows.

Thx.

Peter