Using 8.2 NGC files with 9.1 or 9.2?


#1

I’ve had no problems using the FP 3.0.9 .ngc files (built with ISE 8.2 according to the directory name “XilinxISE82”) with 9.1.03 (at least the RAMTest sample builds and runs fine). Am I missing anything? ISE seems to convert these just fine. Will there be any issue moving to 9.2? In general: Is it neccessary for the OK .ngc files to track the ISE version?


#2

So far, this has not been necessary. We try only to build when required because it’s not clear what kind of backward compatibility there is in ISE’s support of NGC files. (i.e. does 8.2 support NGCs built with 9.2?)