Python 2.4 compatibility


#1

Is there a plan to release the Frontpanel library for the current release of Python (2.4.1)?


#2

Yes, we will likely migrate to Python 2.4 with the next release of the FrontPanel API (due out early this week).