Front Panel on Linux uses gcc 4.6

Front Panel 4.06 and 4.07 seem to be compiled with gcc 4.6 which is not used by all distributions yet. Would it be possible to compile the shared libraries and FrontPanel such that it is possible to use older compilers such as 4.5 and 4.4.

Regards

Waddah

Waddah–

We can usually build for any modern installation that you require. Please contact sales@opalkelly.com to discuss.

Cheers,
Opal Kelly Support

thanks for the quick reply.