Current (1.3.0) Driver Version?


#1

I am wondering what the driver should report for version 1.3.0

My board appears to be working but the driver is 1.6.527.0 dated 3/3/2005. This would seem to be a bit old.

The only other option I see is 2004 and I cannot see any drivers in the Opal Kelly directories.

I also updated the firmware to 2.3.

Cheers!


#2

That’s the correct driver.

It should now point to “okusb.sys”. The previous drivers were named for the board they supported – “okxem3001.sys” and so on.


#3

Indeed it does - thanks!

Cheers!